ArcGIS 10.1 and Windows 8

Microsoft has recently released Windows 8 and we have just released ArcGIS 10.1 Service Pack 1.  I’m pleased to announce that Windows 8 and Windows Server 2012 are now supported operating systems for ArcGIS 10.1 SP1.

This entry was posted in Analysis & Geoprocessing, Developer, Mapping and tagged , , , , , . Bookmark the permalink.

Leave a Reply

15 Comments

  1. xvillavicencio says:

    Will my ArcGIS 10 work in Windows 8?

  2. dmg01 says:

    Hi,

    I updated both desktop and the interoperability extension of 10.1 with SP1. I then ran the Windows8-UpgradeAssistant.exe

    It says that the interoperability extension is not compatible.

    Dan

  3. marksloan says:

    How do I install ArcGIS 10.1 Desktop on Windows 8? When I try to do so, I get an error message that says that it: “requires Microsoft .NET Framework 3.5…” However, when I try to install that, the Windows 8 PC says it is unable to do since .NET 4.0 is already installed. Is there a trick to getting past this error message?

    • Rahul Sharma says:

      .NET issue was also seen previous ( on Pre-release ) but recently with RTM and Pro Window8 this issue is being resolved.
      In anycase to over come this , use Windows Installation Media and run an elevated command as below
      Dism /online /enable-feature /featurename:NetFx3 /All /Source:D:\sources\sxs /LimitAccess

      Hope this helps

      • marylandgis says:

        I ran this command from command window as administrator. Got feedback that it was running. But ended with this error:

        Error: 0x800f081f
        The source files could not be found.

        Is it necessary for me toI have system administrator skills to install ArcGIS 10.1 on my computer running Windows 8? What am I supposed to do now?

        Thanks.

  4. Rahul Sharma says:

    ArcGIS Desktop 10.1 and Data Interoperability 10.1 SP1 works on Windows 8
    To Clarify , Windows 8 upgrade assistant doesnot flag Interoperability Extension as “NOT COMPATABLE” but instead shows warning message , but that will not hinder the upgrade process and also will not break the extension as well

  5. krntom says:

    the commands
    Dism /online /enable-feature /featurename:NetFx3 /All /Source:D:\sources\sxs /LimitAccess
    could not successfully executed.
    the ArcGIS 10.1 desktop still could not installed in Win 8 machines, still with error “requires Microsoft .NET Framework 3.5…”
    Any more tips ?

  6. geleid says:

    Has anyone had ArcMap crashing when installing vba support?

  7. christopherswhitaker says:

    Do the student versions (EVA) support downloading the service pack?

  8. cindytolle says:

    So–is there a good solution for ArcGIS 10.1 on Windows 8? I have no previous versions of Arc on this computer-Thanks

  9. rrziel says:

    I just got a new Dell desktop to run ArcGIS for a class I’m taking, however when I try to download:

    ArcGIS for Desktop 909.65 MB

    the computer accepts the command then erases the key I entered and that is it. no error message nothing. I’m running windows 8 any help would be appreciated.

  10. arpijacq says:

    I need ArcGIS 10 for a class. I currently do not have windows if I purchase windows 8am I going to have trouble running this software? It sounds like a lot of people are and seeing as how this is a 6 week summer course I don’t have time to mess around

  11. bmurphy says:

    How can you tell if Microsoft.NET Framework 3.5 Service Pack 1 is loaded? I cannot find it in my program list and when trying to download it on my home computer I get a message that says it did not install correctly.